Автор Гілка: ZTE АС8710 на ubuntu 9.10  (Прочитано 3738 раз)

Відсутній Nomad

  • Новачок
  • *
  • дописів: 4
  • Карма: +0/-0
ZTE АС8710 на ubuntu 9.10
« : 2009-10-31 13:11:23 »
Власне в цьому і питання.
Користуюсь послугами такого чудового оператора третього покоління як Peoplenet.
Маю модем ZTE АС8710 і Ubuntu 9.10 Karmic Koala.
Інструкція ( http://www.people.net.ua/f/1/troubleshooting/manual-zte8710-linux.rar ), що є на сайті Рeolpenet для Ubuntu 9.04 виявилась недієвою.
Проблема в тому, що модем не визначається системою.
Прошу вашої допомоги з налаштування модема.
« Змінено: 2009-10-31 15:44:23 від Nomad »

romi

  • Гість
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #1 : 2009-10-31 16:58:18 »
Хтось на ЛОУ казав, що Ubuntu переходить з HAL на щось інше.
Може проблема в цьому?
« Змінено: 2009-10-31 16:58:33 від romi »

Відсутній Re.

  • Загальний модератор
  • Літератор
  • *****
  • дописів: 1898
  • Карма: +1/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #2 : 2009-10-31 17:14:51 »
Off-topic:
Хтось на ЛОУ казав, що Ubuntu переходить з HAL на щось інше.
Може проблема в цьому?
Так, DeviceKit. У новині мало б бути, але ані автор , ані модератори так того і не дописали. :(

Відсутній Nomad

  • Новачок
  • *
  • дописів: 4
  • Карма: +0/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #3 : 2009-10-31 22:29:02 »
все вирішилось, трохи пізніше напишу як саме :)

Відсутній sigito

  • Кореспондент
  • ***
  • дописів: 105
  • Карма: +0/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #4 : 2009-11-08 15:59:45 »
все вирішилось, трохи пізніше напишу як саме :)
usb-modeswitch?
Debian/wheezy x86_64, lxde

Відсутній Nomad

  • Новачок
  • *
  • дописів: 4
  • Карма: +0/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #5 : 2009-11-08 17:27:45 »
все вирішилось, трохи пізніше напишу як саме :)
usb-modeswitch?
все ніяк не зберусь написати, допоміг мені чувак по прізвиську kOlir, деталі сьогодні напишу :)

Відсутній sigito

  • Кореспондент
  • ***
  • дописів: 105
  • Карма: +0/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #6 : 2009-11-08 20:22:52 »
в мене вчора був бій з моїм модемом ZTE AC2726 від people.net
вирішилось все просто:
1) додав в ядро модуль usbserial та підтримку GSM/CDMA модемів;
2) поставив пакет usb-modeswitch;
3) wvdialconf
4) додаємо в /etc/wvdial.conf:
Phone = #777
Password = XXXXXX
Username = XXXXXXXXXXX@people.net.ua
Baud = 460800
Stupid Mode = 1
New PPPD = 1
Tonline = 0
5) wvdial і ми в інеті:)
Debian/wheezy x86_64, lxde

Відсутній Nomad

  • Новачок
  • *
  • дописів: 4
  • Карма: +0/-0
Re: ZTE АС8710 на ubuntu 9.10
« Відповідей #7 : 2009-11-08 22:06:57 »
Вирішив проблему так:
1.В консолі прописав sudo su
2.Потім прописав sudo modprobe usbserial vendor=0x19d2 product=0xffff
3.Зайшов по шляху Система — Адміністрування — Користувачі та групи і змінив привілеї користувача (відмітив галочкою пункт "З’єднуватись з інтернетом використовуючи модем” див. знімок екрану).



4. Встановив програму gnome — ppp
5. Запустив її і вніс налаштування (знімки екрану додаю)







натиснув на кнопочку Connect і через пару секунд побачив отаке радісне віконечко :)



Зараз для з’єднання потрібно тільки запустити програму gnome-ppp і натиснути на Connect і все, ви у мережі :)
Дякую всім за поради і увагу
« Змінено: 2009-11-08 22:08:42 від Nomad »